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Overview

Introduction

The Startup Guide (this document) describes the basic
settings and operations to begin using the MVS-6520/
6530/3000A/3000 system.

For details about settings and operations, refer to the
User’s Guide.

System name and nomenclature

An MVS system using the MVS-6520, MVS-6530, or
MVS-3000A Multi Format Switcher Processor is referred
to as the “MVS-6520/6530/3000A system,” and an MVS
system using the MVS-3000 Multi Format Switcher
Processor is referred to as the “MVS-3000 system.”

In this document, the MV S-6520/6530/3000A system and
MVS-3000 system are collectively referred to as the
“MVS system.”

Also, the ICP-6520, ICP-6530, ICP-3000, and ICP-3016
control panels are collectively referred to as the “ICP-
series control panel.”

lllustrations and screenshots

The illustrations and screenshots used in this document to
describe functions and procedures may vary depending on
the system configuration.

Introduction



Names of Parts

MVS-6520/6530/3000A/3000 Multi Format Switcher Processor

Rear panel: MVS-6520, MVS-3000A, and MVS-3000
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Rear panel: MVS-6530
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6, 0000000000000000 I
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© ~AC IN A and B connectors

@ + terminal
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© PRIMARY INPUTS 1 to 48 connectors
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O OUTPUTS 1 to 32 connectors
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@ UTIL (SW) connector
REF INPUT connectors

Slots 6 to 8
© TALLY/GPI IN 1 to 18 and TALLY/
GPI OUT 1 to 48 connectors
@O UTIL (FM) connector
@ SERIAL TALLY connector © REMOTE 1 to 4 connectors © FM DEVICE connector
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@® REMOTE S1 and S2 @ S-BUS connector
connectors

@ UTIL (SCU) connector

© ~ ACIN (AC power input) A and B connectors
(3-pin)

Connect to 100 V to 240 V AC power supply with the

optional AC power cords.

The unit is equipped with two power supplies. When A or

B power supply is connected, unit operation can proceed.

0 + (signal ground) terminal
Connect to the system ground.
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Names of Parts

© PRIMARY INPUTS
1 to 32 connectors (BNC-type)): MVS-6520/
3000A/3000
1 to 48 connectors (BNC-type)!: MVS-6530
These connectors allow you to input up to 32 or up to 48
serial digital video signals to the MVS-6520/3000A/3000
or MVS-6530, respectively.




O OUTPUTS
1 to 16 connectors (BNC-type)l): MVS-6520/

3000A/3000

1 to 32 connectors (BNC-type)l): MVS-6530
These connectors output serial digital signals. You can
assign them as program output, preview output, AUX
output, and so on.
Make output assignments on the MVS system control

panel.
The configurable connectors for each signal type are given
below.
Switcher | Type of output signal
Processor |pe Entry |AuxBus | Output/MV/FC/
Source DME
MVS-6520/ | OUTPUTS |OUTPUTS |OUTPUTS 1to 16
3000A 1to 16 1to 16 (FC: 15, 16
combination only)
MVS-6530 |OUTPUTS |OUTPUTS |OUTPUTS 1 to 32
1to24 1to24 (FC: 15,16 and 31,
32 combinations
only)
MVS-3000 |OUTPUTS |OUTPUTS |OUTPUTS 1to 16
1to 12 1to12 (FC: 15, 16
combination only)

For details about output signals and settings, refer to the
User’s Guide.

© TALLY/GPIIN (tally/general purpose interface
input) 1 to 18 and TALLY/GPI OUT (tally/general
purpose interface output) 1 to 48 connectors (D-sub
25-pin)

Output tally data created with the control panel of the MVS

system (open collector). These connectors can also be used

as GPI output ports.

You can also input trigger signals as GPI inputs.

Input and output settings are made on the control panel of

the MVS system.

O SERIAL TALLY connector (D-sub 9-pin,
RS-422A)

Output tally data created with the control panel of the MVS

system.

©@ REMOTE 1 to 4 connectors (D-sub 9-pin, RS-
422A)

Connect devices supporting Sony 9-pin VIR, VDCP

(Video Disk Communications Protocol), or P-Bus

(Peripheral II Protocol) protocols.

© UTIL (FM) (utility (frame memory data))
connector (RJ-45 compliant)
Intended for future expansion.

© FM (frame memory) DEVICE connector (USB 2.0
compliant)

This connector is for attaching an external HDD for frame

memory.?)

@ S-BUS connector (BNC-type)!

Connect this connector with a BNC cable to an S-Bus data

link via a T bridge.

Connecting devices such as IXS series routing switchers

and MKS-8080/8082 AUX bus remote panels via an S-Bus

data link enables the following kinds of control.

* Returning to the S-Bus, tally data created by this unit on
the basis of data received from other devices

* Switching the cross-points of a routing switcher from the
control panel

» Switching the cross-points of a switcher from the remote
panel

* Displaying on the control panel source names set on a
routing switcher

@ UTIL (SCU) (utility (SCU)) connector (RJ-45
compliant)
Intended for future expansion.

@ REMOTE S1 and S2 connectors (D-sub 9-pin, RS-
422A compliant)

These connectors are used to operate the MVS system

from external devices.

Define the types of the connected devices on the control

panel.

@® MYVS (multi format video switcher) connector
(RJ-45 compliant)
Connect to an ICP-series control panel.

For details about connecting a DCU and MVE-8000A/
9000 multi format DME processor, refer to the User’s
Guide.

@ UTIL (SW) (utility (SW)) connector (RJ-45
compliant)
Intended for future expansion.

@® REF INPUT (reference video input) connectors
(BNC-type)V

If you wish to synchronize this unit to an external reference

signal, input the reference signal. For an HDTV system,

input an HD tri-level sync signal, black burst signal, or

analog sync signal. For an SDTV system, input a black

burst signal or analog sync signal.

The two connectors have a loop-through configuration.

Signal input to one connector can be output from the other

connector. If you will not be using the loop-through

output, be sure to terminate the unused connector with the

supplied 75 ohm terminator.

1) Attach the cable connected to the BNC-type connectors to the rack or other
support so there is no load on the connector. There is a risk of damage to
the BNC-type connectors and cable.

2) For information about devices that can be connected, contact your Sony
representative.

Names of Parts
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ICP-6520/6530/3000/3016 Control Panel

Rear panel

L
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D ~AC IN A and B connectors
h terminal
UTIL MVS r— DEVICE kP b | DVI-D OUT

©

ul—":lu
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® MVS connector
@ UTIL connector

© DEVICE 1 to 4 connectors @ DVI-D connector

ICP-6520 diagram shown.

© UTIL (utility) connector (RJ-45 compliant)
Intended for future expansion.

@ MVS (multi format video switcher) connector (RJ-
45 compliant)

Connect to the MVS-6520/6530/3000A/3000 multi format

switcher processor.

For details about connecting a DCU and MVE-8000A/
9000 multi format DME processor, refer to the User’s
Guide.

© DEVICE 1 to 4 connectors (USB 2.0 compliant,
USB Type-A)
Connect to an ICP-6511 menu panel or USB device.!

O DVI-D connector
Connect to an ICP-6511 menu panel or external monitor. D

0O + (signal ground) terminal
Connect to the system ground.

O ~ ACIN (AC power input) A and B connectors
(3-pin)

Connect to 100 V to 240 V AC power supply with the

optional AC power cords.

The unit is equipped with two power supplies. When A or

B power supply is connected, unit operation can proceed.

1) For information about devices that can be connected, contact your Sony
representative.

Names of Parts




ICP-6511 Menu Panel

The menu panel is optional.

Bottom panel

oL DVI-D 12V

DEVICE IN OoC®

Ly

ooooo
E_] 0oooc
ooooc

)0 @

@ DEVICE connector

LDC IN connector

@ DVI-D connector

</
(

W)

© DEVICE connector (USB 2.0, USB Type-B)
Connect to the DEVICE 1 connector of the ICP-series
control panel.

© DVI-D connector

Connect to the DVI-D output of the ICP-series control
panel.

©® DC IN connector

Connect to the 12V DC connector of the supplied AC
adaptor.

Side panel
]
=N I
I =
\ e
DEVICE connector [Em %
(-
Nl

DEVICE connector (USB 2.0, USB Type-A)
In general, connect to a USB memory device, and input

and output files.

Names of Parts
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Connection

System Configuration

Video Input/Output Systems

Character generator

Camera Playback VTR

Video signal inputs

IR

MVS-6520/6530/3000A/
3000 Multi Format
Switcher Processor

Video signal outputs

(
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In addition to these devices, a DCU (MKS-8700/2700) or
DME processor (MVE-8000A/9000) can be used to extend
the system. For more information, refer to the User’s Guide.

T —TILC — o

Preview monitor Program monitor Monitor for multi viewer Recording VTR

i@

a) Menu can also be operated by connecting an external
monitor in place of the menu panel.
b) ICP-6520 diagram shown.

System Configuration




Device Control Systems

e A
—
] = |[}
L o g
600 = . .
° ®§§:© AUX bus control devices and editors
e — (RS-422A)
VTRs and DDRs
Control devices connected using Sony 9-pin VTR, VDCP, or
P-Bus protocols
(RS-422A)
. y,
e
REMOTE 1 to 4 REMOTE S1 and S2 ICP-6511 Menu Panel (';‘_ekmovable
is
MVS-6520/6530/3000A/ |2l L &
3000 Multi Format & | o °
Switcher Processor - ‘ e § h
Bij [}
U U
| | [oooooooooooooooooooooooo ooooo| [C—J 0000 o
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000000000000000000000000 00000| |otopocoo=00 0000
ICP-6520/6530/3000/3016 Control Panel @)
\ y,
MKS-8080 AUX Bus Remote Panel ®)
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L EHZAEAE]Emmmm@mmmﬁw—“& o
( ]
—_—
ol ,0Bas ||
BREERE pEEa
a) ICP-6520 diagram shown.

Other devices on S-Bus data link

b) The MKS-8080/8082 can also be connected directly to a
switcher, without using the primary station of the S-Bus

data link.

System Configuration
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Connecting Devices

This section describes the connection procedure for the * Character generator (1)
following system configuration as an example. * Video monitors (2)
e MVS-6520 or MVS-3000A Switcher Processor ¢ Monitor for multi viewer (1)
(with MKS-6550 Format Converter Board and MKS-
6570 Digital Multi Effect Board installed) m
* ICP-6520 Control Panel
e ICP-6511 Menu Panel The MVS-3000 does not support the MKS-6570 DME
o)
S+ Cameras for recording (4) board.
g ¢ VTRs for playback (2)
g
MVS System Connection
MVS-6520/3000A Switcher Processor ICP-6511 Menu Panel
i € 0000000000000000 J ( = m )
o £ 0000000000000000 I
° Lo =
¢ . DEVICE
" N o )
=i AC adaptor ! :
& . | DVI-D '
MVS | =y ToTmTmmE=T=== 1 I
# AC power supplies : I
o
: i
! :
ICP-6520 Control Panel : I
|
2 Vo
| . !
o
> ) > 2 ) AC power ' I
Lﬂﬁﬁ =r:~ qr:woﬂj supplies : i
MvS | 1DVI-D s : :
| DEVICE 1 i
LAN cable (straight type)
------- DVI cable
. USB cable
1 Connect the power supply. @ Connect the ~AC IN A and B connectors to the 100
. V to 240 V AC power supplies using power cords
Switcher processor .
. (not supplied).
© Connect the A terminal to the system ground.
@ Connect the ~AC IN A and B connectors to the 100 Menu panel
V to 240 V AC power supplies using power cords @ Connect the supplied AC adaptor to the DC IN
(not supplied). connector, then connect the AC adaptor using a

ower cord (not supplied).
Control panel p ( pplied)

© Connect the A terminal to the system ground.

1 2 Connecting Devices



2 Connect the switcher processor and control panel. 3 Connect the control panel and menu panel.

@ Connect the MVS connector of the switcher

© Connect the DVI-D connector of the control panel
processor and the MVS connector of the control and the DVI-D connector of the menu panel using

panel using a LAN cable. the DVI cable supplied with the menu panel.
@ Connect the DEVICE 1 connector of the control

panel and the DEVICE connector on the bottom of
the menu panel using the USB cable supplied with

the menu panel.

Peripheral Device Connection

Video signal

Key signal

Character generator

PRIMARY INPUTS 1 |2 |3 |4 5/6(7|8

jr ® 0O00O0O0OVLOLOLOODODODOOOO
O c 0000000000 O0OOOOOO

6, e
C" "9 AICIN
o)
OUTPUTS 1 ) % "9
) AFQC?@@@@@@C?@@@@@@@% No©
it = A
o (@) @r\ = = '_9 @) o
@W @H © I‘Q h ME
‘=J REF INPUT OUTPUTS 9 [=J
REF INPUT
— | Reference signal

generator

75 ohm terminator

Connecting Devices
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1 Connect devices to the PRIMARY INPUTS of the
switcher processor.

© Connect the cameras for recording.
In this example, connect four cameras to
PRIMARY INPUTS 1 to 4.

© Connect the playback VTRs.
In this example, connect two VTRs to PRIMARY
INPUTS 5 and 6.

© Connect the character generator.
In this example, connect to PRIMARY INPUTS 7
and 8.

N

Connect devices to the OUTPUTS of the switcher
processor.

@ Connect the video monitors.
In this example, connect two monitors to
OUTPUTS 1 and 2.

@ Connect the monitor for multi viewer.
In this example, connect to OUTPUTS 9.

3 Connect reference signals to the REF INPUT
connectors of the switcher processor.

@ Connect one REF INPUT connector to a reference
signal generator.

@ Terminate the other REF INPUT connector using
the supplied 75 ohm terminator.

To use the tally

Set the tally output, using either the SERIAL TALLY
connector or the TALLY connector (parallel tally) of the
switcher processor

Q # 6, 0000000000000000 9 ®
o 6, 0000000000000000 9 o

o B ‘J@L“ ©
6,0000000000000000 I e
9

@
o@De o@do oG@e o@de A
i ‘ °
O
Noi E

o © oEEYe oGmmEDe oo |[1] =
LI
1 ] o&Pe o&E3
H . )¢ 6o & o .

TALLY connector (GPI IN/OUT connector)
SERIAL TALLY connector

To use an external monitor for menu
operations

Instead of the dedicated MVS system ICP-6511 menu
panel, you can connect an external monitor and operate the
menus from a touch panel or by mouse control.

Connecting Devices

External monitor connection

Hzﬂﬂj

DVI-D connector

DEVICE connector

Connect the DVI-D connector of the control panel and the
DVI-D connector of the external monitor using a DVI
cable.

If using a touch panel, connect the DEVICE connector of
the control panel and the USB connector of the external
monitor using a USB cable.

If using a mouse, connect the mouse to the DEVICE
connector of the control panel using a USB cable.

For details about connecting monitors, contact your Sony
representative.



Preparation

Preparation Procedure

This section describes the setup required before operation
in the MVS system.

‘ Turn on the power (& p. 16) ‘
¥

System settings
‘ Configure the network (& p. 19) ‘

¥

‘ Set the type of control panel (& p. 20) ‘
¥

‘ Set the signal format (& p. 21) ‘
4

Signal settings

‘ Assign input signals (& p. 22) ‘
4

‘ Assign output signals (& p. 24) ‘
¥

Other settings

Make the following system configuration and other
settings, as required.

* Configure multi viewer (& p. 25)

¢ Set tally (& p. 28)

* Assign buttons required for 8-keyer operation
(MVS-6530 only) (& p. 37)

* Enable background DME wipe (MVS-3000/
3000A only) (& p. 39)

* Set startup mode (& p. 39)

* Save data to removable disk (& p. 41)

* Set simple connection of AUX bus remote panel
(& p. 43)

Preparation Procedure

uonesedaid
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Turning Power On/Off

After connecting the system, turn on the power using the
following procedure.

16

F O

EE|

MVS-6520/6530/3000A/3000
Switcher Processor

ICP-6520/6530 Control Panel
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ICP-6520 diagram shown.

ICP-3000/3016 Control Panel
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ICP-3000 diagram shown.

1 Set the POWER A and B switches of the switcher

processor to ON (“I” side).

When the switcher processor is turned on, the status
indicators for supplies A and B light green.

Turning Power On/Off

screen.

The POWER switch mark “()” lights green.
The control panel boots in approximately one minute,
and the top menu list appears on the menu panel

2 Check that the status indicators on the control panel
are lit green, then press the POWER switch.




To turn the power off

1 On the menu screen, check that the local disk is not
being accessed.

A “local disk” refers to the internal flash memory drive
in a control panel.

While the system is accessing the local disk or frame
memory external HDD, the indicator on the menu page
number button lights red.

Check to make sure the indicator is not lit before
— turning off the power.

Shutdown

Indicator on the menu page
MVS-6520/3000A/3000 screen shown. number button
On the MVS-6530, the [M/E2] button is also displayed.

"4 Effect Free KF: 0
> Key1 > Type M/E-1 ki 01: 00: 00: 00

3 Pull the fader lever down from top to bottom. coom |t

D = 100.00

8H Mode
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e
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=
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=]

Fil Source Proc Key On Trans Off Trans

Fader lever
KeyBus || Ao setect 1501

Linear Color
Vector Paitern

—_—
Density

1
i 100.00
Clean Key Invert | [ Key Key signal —
Wode Position Priority Select Filter

Key Fill Key Source

Em Edge Main Mask Processed | Transition
Recall Key /
Resizer

Remove all USB flash memory and other removable
disks before turning off the power.

When “Non Sync” or “Sync” appears at the top and 2  Shut down the control panel.
bottom stops of the fader lever (non-sync state), the
fader lever movement and transitions do not match. Press the menu page number button and display the top
Pull the fader level from top to bottom to release non- menu window, then press the [Shutdown] button.
sync state.
Menu page
4 Turn on the power of other devices in the system. number button Shutdown button
Screen saver and panel sleep mode : e ———
If no operation is performed for a given time, the menu .
display screen saver starts. The brightness of all indicators o P

and displays on the control panel also dims. s coton e

For details about settings, refer to the User’s Guide. o92Y [ use fsrars

GLB

pr—
ome | LB Density

1
| 100.00
RTR | MPE | DEV | MCRO Clear
Filter

KEY | ppp | SNAP | SHOT
FRAME SHOT | BOX

USER ENG
FILE sETUP sETup | DIAG o Enter

Edge Main Mask Processed | Transition
fault ez
Al Resizer

MV S-6520/3000A/3000 screen shown.
On the MVS-6530, the [M/E2] button is also displayed.

De
R

Turning Power On/Off 1 7
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A shutdown confirmation message appears.

Press [Yes] to commence shutdown. The process is
completed when the menu screen goes completely
black.

Check that the POWER switch indicator “()”” on the
control panel has gone out.

You can forcibly turn off the power to the control
panel without following the normal shutdown
procedure by pressing and holding the POWER switch
for five seconds or longer. If you force shutdown,
settings data may not be saved.

Set the POWER A and B switches of the switcher
processor to OFF (“O” side).

Opening Menus

In the MVS system, basic operations and system setup can
be done using the menu.

This section describes how to open the “M/E-1 >Key1
>Type menu (1111)” as an example. Other menus can be
opened using the same procedure.

For details about menu operations, refer to the User’s
Guide.

1

Recall the top menu (top level in menu hierarchy).

Menu page number button
Top menu selection buttons

Top menu window

Free KF: 0
01: 00: 00: 00

Luminance

FRAME COLOR
MEM  BKGD = AUX

copy
SO misc sTATS

6LB
DME | Erp

RTR | MPE | DEV | MCRO

KEY | prp | SNAP | SHOT
FRAME SHOT | 'BOX

USER | ENG
FILE seTup sETup | DIAG

© Press the menu page number button.
The top menu window appears.
@ Press a top menu selection button.
In this example, press the [M/E1] button.

Turning Power On/Off

You can also open the top menus using the top menu
selection buttons in the menu panel.

Top menu selection buttons

0000o
2800

0800
) o )
B0
mlEEE

00000

MVS-6520/3000A/3000 diagram shown.
On the MVS-6530, the [M/E2] button is also displayed.

2 Select a menu.

VF buttons

M/E-1 € Effect#: 0 (-——------)  Free KF:0
> Key1 > Type M/E-1 kF#oso  01: 0

HF buttons

© Select a submenu (level 2 in the menu hierarchy)
using VF buttons on the left edge.
In this example, select [Key1].

@ Select a submenu (level 3 in the menu hierarchy)
using HF buttons on the bottom edge.
In this example, select [Type].
The M/E-1 >Key1 >Type menu appears.

You can also open the menu by entering the page
number “1111” in the top menu window.



Configuring the Network

When power is turned on, all devices connected to the
MVS system LAN are detected and corresponding settings
are registered.

1 Display the menu.

© Open the Engineering Setup >System >Network
Config menu (7311).

2 Setthe group ID.

Group ID

—_——

PRE—
Group 1D Auto Define
Config

Auto Config Define

MVS-6520/6530/3000A screen shown.
On the MVS-3000, [DME1] is not displayed.

Network Config menu

© Check the group ID.
In this example, check that the group ID is set to
“1”.
If the group ID is not set to “1”, press [Group ID]
and change the setting.

For details about settings, refer to the User’s
Guide.

3 Detect the connected devices.

© Press [Auto Config].
@ Check the message, then press [Yes].
A list of detected devices appears.

Group ID Device Name

1 PNL1 Control panel
SWR1 Switcher processor

DME1
.—L DME

4 Register the list of detected devices.

@ Press [Define].
@ Check the message, then press [Yes].

The list is registered as the network settings when

power is turned on.

Configuring the Network
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3 Set the type of the control panel.

Setting the Control Panel
Type —

You can set the type of the ICP-series control panel
connected to the MVS system.

1 Display the menu.

© Open the Engineering Setup >System >Install/Unit crs:s
Config menu (7316).

—_— ————
ICP-3000 ICP-3016

—_—
Execute

|

2 Select the control panel.

uoneledaid

Device ICP Type Execute
e e Unit Gonfig menu
T © In the <ICP Type> group, select the control panel
:\7\";21 Version 1.10 (Jul.12.2013 11:46) type'
] T KRR GET In this example, select [ICP-6520].
Select the type matching the connected control
panel.
@ Press [Execute].
e e © Check the message, then press [Yes].

Detail Unit
Information Config

The system reboots with the applied settings.

Install

Unit Config
(Example screen, which may vary from the actual screen
display.)

MVS-6520/6530/3000A screen shown.
On the MVS-3000, [DME1] is not displayed.

Install/Unit Config menu

© Sclect “PNL1” (control panel) in the [Device]
column.

© Press [Unit Config].
The Unit Config menu (7316.8) appears.

20 Setting the Control Panel Type



Setting Signal Formats

Setting the Signal Format

You can set the signal format and the input reference signal
format of each device that is automatically detected.

The combinations of signal formats and input reference
signals that can be configured are as follows.

Signal format

System Signal format

Field frequency Effective number

of scan lines

SD system 50 576i

59.94 480i
HD system 50 720P

59.94

50 1080i

59.94

23.976 1080PsF

24

Input reference signal

Signal format | Input reference signal

L epmEEn) Tri Sync | BB

720P/50 - Black Burst 50 Sync 50
720P/59.94 59.94 Black Burst 59.94 | Sync 59.94
1080i/50 50 Black Burst 50 Sync 50
1080i/59.94 59.94 Black Burst 59.94 | Sync 59.94
1080PsF/23.976 |47.952 |-

1080PsF/24 48 -

1 Display the menu.

© Open the Engineering Setup >System >Format
menu (7313).

2 Set the formats.

Device Signal Format Aspect Ref FC SWR1
PNL1 1080i/59.94 - Inputi-4 480i/59.94
[sWR1 [1080i/50.94  16:0 BB Input5-8 | 480i/59.94

DME1  1080i/59.94 16:9 BB 480i/59.94

Aspect

Signal Format
Farmat Converler

o

Ref Input Format Execute

Signal Format

MV S-6520/6530/3000A screen shown.
On the MVS-3000, [DME1] is not displayed.

Format menu

@ Press [Signal Format].
@ Press the button for the desired format to set in the
pop-up window.

—_—

o T20P/ T20P/
480i/59.94 50 59.94

576i/50
— ———————
1080i/ 1080i/
50 59.94
—_—

1080PsF/ | 1080PsF/
23.976 24

Cancel

Set the input reference signal.

© In the <Ref Input Format> group, select the input
reference signal.
Tri Sync: Tri-level sync for an HD system
BB: Black burst or sync

This setting is available for HD systems only.

If [BB] is selected, you can set the signal format
conversion in the format converter (when MKS-6550
Format Converter Board is installed). If [Tri Sync] is
selected, the format converter cannot be used.

For details about format converter settings and
operations, refer to the User’s Guide.

Setting Signal Formats 21
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4 Apply and save the settings.

@ Press [Execute].

@ Check the message, then press [Yes].
A progress bar is displayed during the
configuration.
The system restarts when the configuration is
completed.

Setting the Screen Aspect Ratio

You can set the screen aspect ratio for signals handled by
the switcher processor and DME to either 16:9 or 4:3.

1 Display the menu.

© Open the Engineering Setup >System >Format
menu (7313).

@ Press [Aspect].
The Aspect menu (7313.1) appears.

uoneledaid

2 Setthe aspect ratio.

Switcher 1st DME 2nd DME Screen Aspect

Switcher M/E=1 M/E-2 L
SWR1 16:9 16:9 16:9

DME CH1
DME1 16:9

Switeher

DME
Aspect Aspect

Screen Aspect Aspect Execute

Aspect menu

© In the <Screen Aspect> group, select the aspect
ratio.
16:9: Sets 16:9 aspect ratio.
4:3: Sets 4:3 aspect ratio.
Independ: Sets the aspect ratio for each of the
switcher processor banks and DME channels.

If [Independ] is selected, press [Switcher Aspect] or
[DME Aspect] to set the aspect ratio.

3 Apply and save the settings.

@ Press [Aspect Execute].
@ Check the message, then press [Yes].

22 Assigning Signals to Cross-Point Buttons

Assigning Signals to
Cross-Point Buttons

To select input signals using cross-point buttons, the
signals must be assigned to each of the cross-point buttons
in advance. You can assign two signals (video and key) as
a pair to each cross-point button.

Setting the Signal Name

1 Display the menu.

© Open the Engineering Setup >Panel >Xpt Assign
menu (7322).

@ Press [Src Name/Src Color].
The Src Name/Src Color menu (7322.6) appears.

2 Setthe signal name.

Source Source Name Source Color

Primary 2 IN2 User Color 1
Primary 3 IN3 User Color 1
Primary 4 INd User Color 1
Primary 5 IN5S User Color 1
Primary 6 IN6 User Color 1
Primary 7 IN7 User Color 1
Primary 8 INS User Color 1
Primary 9 INg User Color 1
Primary 10 IN10 User Color 1
Primary 11 INT1 User Color 1

Primary 12 IN12 User Color 1

Primary 13 IN13 User Color 1
Primary 14 IN14 User Color 1

Primary 15 User Calor 1
Source Color

Source Name

Src Name/Src Color menu

@ Select the signal to be set in the [Src#] column.
In this example, select “1”.

@ Press [Source Name].

© Enter the name of the source signal in the keyboard
window.
In this example, enter “CAM1”.



Effect#: 0 (-————-—-] )
P/P KF#0/0

Free KF:0
00: 00: 00: 00

Clear Del Left

Operation | Mainte—

Config Router Prefs/
Lock tem Romee | Dk

Enter

Keyboard window

O Press [Enter].
O Repeat steps @ to @ as required to assign other
signals.

Up to 16 characters can be entered for signal names.

You can also set the color for cross-point buttons
assigned with signals.

Assigning Pair Signals to Cross-
Point Buttons

You can assign video and key signals, shown below, as a
pair to each cross-point button.

Video signal

Key signal

1 Display the menu.

© Open the Engineering Setup >Panel >Xpt Assign
menu (7322).

@ Press [Main, V/K Pair Assign].
The Main, V/K Pair Assign menu (7322.5) appears.

2 Assign a video signal to the cross-point button.

4

Source

Src# Mixer Src#

Video Src# Key ~ Source Name T
N7 17 N7 17 65 FMS
IN18 18 IN18 18 66 FM6
IN19 18 IN1g 18 67 FM7
IN20 20 | IN20 20 68 FMg
COLIBKG1 58 |COL|BKG1 59 69 DME|MONY
70 DME|MONK
IN21 21| IN21 21
IN22 2 | IN22 22 72
IN23 23 | IN23 23 73
IN24 24 I 24

M/E10UT2
M/E10UT3
M/E10UT4
Assign Xpt Assign

Default
Recall

Insert Delete

qpift Mode

Video Key Set

Main, V/K Pair Assign menu

@ In the [V/K] column of the list on the left, select the
number of the cross-point button.
In this example, select “1”.
@ In the <Assign> group, press [Video], turning it on.
© In the list on the right, select the signal you want to
assign as the video signal.
In this example, select “CAM1”.
O In the <Xpt Assign> group, press [Set].
The video is assigned.

When assigning the same signal to the video and key,
turn on both [Video] and [Key] in the <Assign> group.
In this case, the procedure in step 3 is not required.

Assign a key signal to the cross-point button.

© In the <Assign> group, press [Key], turning it on.
@ In the list on the right, select the signal you want to
assign as the key signal.
In this example, select “Key1”.
© In the <Xpt Assign> group, press [Set].
The key is assigned.

You can also edit the lists using [Insert] and [Delete]
in the <Xpt Assign> group.

Repeat steps 2 and 3 as required to assign other
signals.

For details about using assigned pair signals using a
keyer, see “Entering Titles using Luminance Keys”
(& p. 53).

Assigning Signals to Cross-Point Buttons
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Assigning M/E Reentry Input Signals
to Cross-Point Buttons

A video signal created on one bank can be used as the input
signal on another bank, for example, an image created on
the M/E-1 bank can be used as the background on the
PGM/PST bank. These signals are referred to as “M/E
reentry input” signals.

On the ICP-3000/3016, to select an M/E reentry input
signal, the signal must be assigned to a cross-point button
beforehand.

This section describes the procedure for setting the M/E-1
reentry input.

On the ICP-6520/6530, this setting is not required as
signals can be assigned using the reentry buttons on the
control panel.

1 Display the menu.

© Open the Engineering Setup >Panel >Xpt Assign
menu (7322).
@ Press [Main, V/K Pair Assign].

The Main, V/K Pair Assign menu (7322.5) appears.

2 Assign an M/E-1 reentry signal to a cross-point button.

V/K

F.in. ViK Pair Assign Source
VK Video Src# Key Src# Mixer Src#  Source Name
18 |IN17 17 [In7 17 65 FM5
IN18 18 [INt8 18 66 FM6
IN19 19 |IN19 19 67 FM7
IN20 20 |IN20 20 68 FM8
2 | COLIBKG1 |59 |COL|BKG1 59 = DME|MONV
23 |coLke2 |60 [coLjBkGz |60 | | 70 DME|MONK
IN21 21

21

22 |IN22 22 2 M/E1OUT2
23 |IN23 M/E10UT3 | emen
24 MEIOUT4 v
Xpt Assign

Set Insert Delete Default
Recall

xpt ghift Mode

Video Key Set

Main, V/K Pair Assign menu

@ In the [V/K] column of the list on the left, select the
number of the cross-point button.
Select the button number to which you want to
assign the M/E-1 reentry input signal.

@ In the <Assign> group, press [Video] and [Key],
turning them on.
Turn on both [Video] and [Key].

© In the list on the right, select “M/E10UT1”.

O In the <Xpt Assign> group, press [Set].
The M/E-1 reentry input signal is assigned.

Assigning Output Signals

Assigning Output Signals

You can set the signals output to the connected devices on
the OUTPUTS of the switcher processor.

Setting Monitor Outputs

This section describes the procedure for setting up
monitors for checking final program output video
(program output) and for checking preview video (preview
output).

1 Display the menu.

© Open the Engineering Setup >Switcher >Output
menu (7333).

@ Press [Output Assign].
The Output Assign menu (7333.1) appears.

2 Seta monitor for program output.

Out# Src#

|

out# Output ~ Src# Source
v [eerem ] 10
2 PIP PYW 11
ME-1 PGM1 12
ME-1 PYW 13
M/E-2 PGM1 14
ME-2 PVW 15
Auxi 16 M/E-1 K-PVW1
Aux2 " 17 M/E-2 PGM1
AUX3 M/E-2 PVW
AUX4 M/E-2 CLEAN
AUXS M/E-2 K-PYW1
AUXT 22 P/P PVW
AUXS 2 P/P CLEAN =
AUXg 2 P/P K-PVW1 hd

Frame Memory 8
DME Monitor Video
DME Monitor Key
M/E-1 PGM1

M/E-1 PVW

M/E-1 CLEAN

Output Assign

—— — — —

Re-Entry Aux Bus Qutput/ MY
Source {FC/DME

Re-Entry Source Set

Output Assign menu

© In the <Output Assign> group, select [Re-Entry
Source].

@ In the [Out#] column in the list on the left, select the
number for the OUTPUTS connector connected to
the monitor.

In this example, select “1”.

© In the [Src#] column in the list on the right, select
the program output.

In this example, select “P/P PGM1”.

O Press [Set].

The output signal is assigned, and “P/P PGM1” is
displayed for output 1 in the [Out#] column.



3 Set a monitor for preview output.

© In the <Output Assign> group, select [Re-Entry
Source].

@ In the [Out#] column in the list on the left, select the
number for the OUTPUTS connector connected to
the monitor.

In this example, select “2”.

© In the [Src#] column in the list on the right, select
the preview output.

In this example, select “P/P PVW™.

O Press [Set].

The output signal is assigned, and “P/P PVW” is
displayed for output 2 in the [Out#] column.

Using Multi Viewer

The screen of a monitor connected to the MVS system can
be split to view multiple video signals simultaneously.
The screen can be split into four, ten, or sixteen
subscreens.

1 2
3 4

Split into four Subscreen signals

1 2

3 4 5 6
7 8 9 |10

Split into ten Subscreen signals

1 2 3 4

5 6 7 8
9 |10 | 11 | 12

13 | 14 | 15 | 16

Split into sixteen Subscreen signals

There are two multi viewer systems, Multi Viewer 1 and 2,
to which you can assign signals independently.

This section describes the procedure for setting Multi
Viewer 1.

Setting Multi Viewer Output

To use multi viewer, you must assign the multi viewer
output to the OUTPUTS connector connected to the
monitor in advance.

1 Display the menu.

© Open the Engineering Setup >Switcher >Output
menu (7333).

@ Press [Output Assign].
The Output Assign menu (7333.1) appears.

Using Multi Viewer
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2 Set the multi viewer outputs.

Out# Src#

Output # Source
P/P PGM1 Out 16
PiP PYW Out 17
M/E-1 PGM1 Out 18
M/E-1 PVW Out 19
M/E-2 PGM1 Out 20
M/E-2 PVW Out 21
AUX1 Out 22
AUX2 Out 23
Out 24

Moo
S @

RN~
@R =

B

AUXa
AUXS5
AUXE

@

Mulli Viewer 2
FC Oulput 1
AUX? FC Oulput 2
Auxs DME Monitor 1
AUX9 DME Monitor 2
Output Assign

S

P

Re-Entry Aux Bus
Source

uoneledaid

Output/MV/FC/DME

Output Assign menu

@ In the <Output Assign> group, select [Output/MV/
FC/DME].

@ In the [Out#] column in the list on the left, select the
number for the OUTPUTS connector connected to
the monitor.

In this example, select “9”.

© In the [Src#] column in the list on the right, select
the multi viewer output.

In this example, select “Multi Viewer 17

O Press [Set].

The output signal is assigned, and “Multi Viewer 1”
is displayed for output 9 in the [Out#] column.

Configuring Multi Viewer

1 Display the menu.

© Open the Engineering Setup >Switcher >Output
menu (7333).

@ Press [Multi Viewer].
The Multi Viewer menu (7333.9) appears.

26 Using Multi Viewer

2 Setthe display method of the screen.

Src#  Out#  Sre/Output Name Name Display

1 P/P PGM1 On
CAM1 On
CAM2 On
CAM3 On
CAM4 On
VTR1 On
VTR2 On
ce v On
CG_K On

—_—

Split4 Split 16 Source/
Output

Assign

Split Mode Multi Viewer

Multi Viewer menu

© In the <Multi Viewer> group, select the target multi
viewer.
In this example, select [1].

@ In the <Split Mode> group, select the number of
split windows.
Split 4: Splits the screen into four windows.
Split 10: Splits the screen into ten windows.
Split 16: Splits the screen into sixteen windows.

You can specify names and borders for subscreens
using [Name Display] and [Border Enable].

Assigning Signals to Subscreens

1 Display the menu.

© Open the Engineering Setup >Switcher >Output
menu (7333).

@ Press [Multi Viewer].

© Press [Source/Output Assign].
The Source/Output Assign menu (7333.10)
appears.



2 Assign an output signal to a subscreen. © In the list on the right, select the signal you want to

assign.
Wint In this example, select “CAM1”.
| O Press [Set].
Win# Src# Out# Src/Output Name T Out # Output Name T
I-___P.'P PYW 1 P/P PGM1 . . .
— PP PGM1 2 leeevw | 4 Repeat steps 2 and 3 as required to assign other signals

s s Setting Multi Viewer Tally Output

p AR Auxe To display the tally on the multi viewer screen, you must

AUXT

auxa set the same tally type as specified in step 2 of “Setting
— Serial Tally” (& p. 28).

Split Mode Source/Output Select
——— e e e e

Split4 Split 10 Split 16 Source

to other subscreens.

2
3
a
5
6
7
8
9
1

1 Display the menu.

uonesedaid

Set Output © Open the Engineering Setup >Panel >Operation
menu (7326).
Source/Output Assign menu © Press [Button Tally].

The Button Tall 7326.9 .
© In the <Source/Output Select> group, select ¢ Button Tally menu ( ) appears

[Output].

@ In the [Win#] column of the list on the left, select
the number of the subscreen.
In this example, select “1”.

© In the list on the right, select the signal you want to
assign.
In this example, select “P/P PVW™.

O Press [Set].

Set the tally type.

3 Assign an input signal to a subscreen.

Tally Type

Win# Src# Out# Src/Output Name Src # Src Name

2 weew O C—

P/P PGM1 CAM2
CAM3
CAMA
g:; Tally Type Execute
CG_V
CG_ K
Key1
IN10

w1 © In the <Tally Type> group, select the tally type.

IN12

w13 In this example, select [R1].
R @ Press [Execute].

IN15

Button Tally menu

Source/Oulput Select

—  ——

Split4 Split 10 Split 16 Output m

[ I To display a tally on the multi viewer screen, select the
Set  Source tally type from [R1] to [R8]. If you set [Independ], the
tally is not shown.

When any of the red tally types [R1] to [R8] is

Source/Output Assign menu

© In the <Source/Output Select> group, select selected, the corresponding green tally is
[Source]. automatically set. For example, when [R1] is selected,
© In the [Win#] column of the list on the left, select [G1] is automatically set as green tally. Note that you
the number of the subscreen. must set the tally type [G1] in step 2 of “Setting Serial
In this example, select “3”. Tally” (& p. 28) beforehand.

Using Multi Viewer 27




Setting Tally

Setting Parallel Tally

The red tallies for PRIMARY INPUTS 1 to 48 are
assigned to the TALLY connector on the switcher
processor by default.

For details about changing the assignment settings, refer
to the User’s Guide.

uoneledaid
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Setting Serial Tally

Set the red tally of the program output (P/P PGM1) and the
green tally of the preview output (P/P PVW) to be output
from the SERIAL TALLY connector of the switcher
processor.

This section describes the procedure when “P/P PGM1” is
assigned to the OUTPUTS 1 connector and “P/P PVW” is
assigned to the OUTPUTS 2 connector.

1 Setthe position of the MVS system in S-Bus space.

Device Source

External G
Box Assign

Wirin Tail Tail Parallel
9 |Ehabe | Copy Taily

TR | P—

Destination
Level

Matrix Size

Router menu

© Open the Engineering Setup >Router/Tally
>Router menu (7361).

@ In the <Device> group, select the target device.
In this example, select [SWRI1].

© In the <Matrix Size> group, select the matrix size.
In this example, select [136x138 (Standard)].

O Set cach of the [Source], [Destination], and [Level]
parameters to “1”.

Setting Tally

2 Setthe tally generation reference.

0uT005
ouToo7
ouTo08
OuUT009
ouTO010
ouTo11
ouTo12
ouTo13
ouTo14
ouTo15
ouTo16
ouT017
ouTo018

Modify

New Tally settings for program output

Tally Enable menu

Destination Address

Page Engineering Setup ( Effect#: 0 ( Free KF: 0
TR | SRy e E M/E-1 kr#o/0 || 01:00: 00: 00

System Address Lovel Tally Type  Enable Input #
1 1 R1 Enable 11

Tally Enable

Tally Input

Enable Destination Level

Execute

Tally Type

New menu

© Open the Engineering Setup >Router/Tally >Tally
Enable menu (7364).

@ Check the tally settings for the program output.
If the settings of “OUTO001” are as follows, you do
not need to change the settings. Proceed to step @.

Setting | Destination | Level | Tally Type | Enable

Value OuTOo01 1 R1 Enable

© Press [New].
The New menu (7364.1) appears.

O Set each of the [Destination Address], [Destination
Level], and [Tally Type] parameters to “1”.

© In the <Tally Enable> group, select [Enable].

@ Press [Execute].



@ In the Tally Enable menu (7364), check the tally
settings for the preview output.
If the settings of “OUT002” are as follows, you do
not need to change the settings. Proceed to step 3.

Setting | Destination | Level | Tally Type | Enable

Value ouT002 1 G1 Enable

O Repeat steps @ to @ to make settings for the
preview output.
In step @), set the [Destination Address] parameter
to “2”, [Destination Level] parameter to “1”, and
[Tally Type] parameter to “2”.

3 Set the serial tally output.

Serial Tally Port Source Assign

Serial Tally Port

Tally Data Sizd| Tally Type
128 Bit R1

128 Bit

128 Bit

128 Bit

DCU1 Port
DCU1 Port2
DCU2 Portl
DCU2 Port2

Source
Assign

Tally Group Tally Type

Serial Tally menu

© Set the tally type.
In this example, select [Group1-4] in the <Tally
Group> group, and [R1] and [G1] in the <Tally
Type> group, turning them on.
Turn off [R2] to [R4] and [G2] to [G4] in [Group]-
4], and [R5] to [R8] and [GS5] to [G8] in [Group 5-
8].

O Press [Source Assign].
The Source Assign menu (7367.1) appears.

© In the <Serial Tally Port> group, select the target
port.
In this example, select [Panel Port].

@ Press [Default Recall].

@ Check the message, then press [Yes].
The source addresses assigned to each of the serial
tally bits are set to the default.
If you use other than the default values for serial
tally bits, change the source address settings.

For details about settings, refer to the User’s
Guide.

To output parallel tallies from a DCU, display the
Engineering Setup >Router/Tally >Parallel Tally
menu (7366) in step 3 and make settings.

For details about settings, refer to the User’s Guide.

Input/outputs for MVS-6520/6530/3000A/
3000 system assigned to S-Bus matrix

Matrix size: 136 x 138

* Source
Serial Tally Port Tally Data Size Tally Type
:?In:lupostwce 128 Bit R1 No. source

F: 1 Primary 1

2 Primary 2

3 Primary 3

4 Primary 4

5 Primary 5

6 Primary 6

7 Primary 7

8 Primary 8

9 Primary 9
All Clear Serial Tally Port 10 Primary 10
Source Assign menu 1 Primary 11
. . . 12 Primary 12

© Open the Engineering Setup >Router/Tally >Serial .

Tally menu (7367). 13 Primary 13
© In the <Serial Tally Port> group, select the target 14 Primary 14
port. 15 Primary 15
In this example, select [Panel Port]. 16 Primary 16

Setting Tally
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No. Source No. Source
17 Primary 17 62
18 Primary 18 63
19 Primary 19 64
20 Primary 20 65
21 Primary 21 66
22 Primary 22 67
23 Primary 23 68
24 Primary 24 69
25 Primary 25 70
—— 26 Primary 26 71
——— 27 Primary 27 72

. 28 Primary 28 73 FC1

g |29 Primary 29 74 FC2

% 30 Primary 30 75 FC3

3 31 Primary 31 76 FC 4
32 Primary 32 77 FC5
33 Primary 33 @ 78 FC6
34 Primary 34 2 79 FC7
35 Primary 35 @ 80 FC8
36 Primary 36 @ 81 Black
37 Primary 37 @ 82 White
38 Primary 38 @ 83 Color Bkgd 1
39 Primary 39 @ 84 Color Bkgd 2
40 Primary 40 @ 85 Frame Memory 1
41 Primary 41 a) 86 Frame Memory 2
42 Primary 42 @ 87 Frame Memory 3
43 Primary 43 a) 88 Frame Memory 4
44 Primary 44 2 89 Frame Memory 5
45 Primary 45 @ 90 Frame Memory 6
46 Primary 46 @ 91 Frame Memory 7
47 Primary 47 @ 92 Frame Memory 8
48 Primary 48 @ 93
49 94
50 95 DME Monitor Video ©)
51 96 DME Monitor Key ©)
52 97 M/E-1 Out 1
53 98 M/E-1 Out 2
54 99 M/E-1 Out 3
55 100 M/E-1 Out 4
56 101
57 102
58 103
59 104
60 105 M/E-2 Out 1
61 106 M/E-2 Out 2 @
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No. Source No. Destination

107 M/E-2 Out 3 @ 8 Out 82

108 M/E-2 Out 4 @ 9 Out9 @

109 10 Out102

110 11 Out 113

111 12 Out 12 3

112 13 Out 133

113 14 Out 14 @

114 15 Out 152

115 16 Out 16 @

116 17 Out17 3P —
117 18 Out 18 3 D) —
118 19 Out 19 @ P) -
119 20 Out20 @) g
120 21 Out 21 @ b) 2
121 P/P Out 1 22 Out22 D) 3
122 P/P Out 2 23 Out 232 o)

123 P/P Out 3 24 Out 24 ) D)

124 P/P Out 4 25 Out 252

125 26 Out 26 ©)

126 27 Out 27 P

127 28 Out 28 ©)

128 29 Out29?

129 DME 129 30 Out30°

130 DME 2 P) ©) 31 Out319

131 32 Out 32 P

132 33

133 DME 5 © 34

134 DME 6 © 35

135 DME 79 36

136 DME 8 © 37

137 38

138 39
a) MVS-6530 only 40
b) MVS-6520/6530/3000A only 41
¢) Virtual DME output signals for tally 2

e Destination (Bus) 43

No. Destination 44

1 out1d 45

2 Out2d 46

3 Out32 47

4 Out4d 48

5 Out52 49

6 out6? 50

7 out7? 51

52
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No. Destination No. Destination
53 98 P/P Key 8 Source P)
54 99
55 100
56 101
57 M/E-1 Bkgd A 102 P/P Bkgd A
58 M/E-1 Bkgd B 103 P/P Bkgd B
59 M/E-1 Utility 1 104 P/P Utility 1
60 105
61 M/E-1 Key 1 Fill 106 P/P Key 1 Fill
—— 62 M/E-1 Key 1 Source 107 P/P Key 1 Source
——— 63 M/E-1 Key 2 Fill 108 P/P Key 2 Fill

- 64 M/E-1 Key 2 Source 109 P/P Key 2 Source

'f'E 65 M/E-1 Key 3 Fill 110 P/P Key 3 Fill

% 66 M/E-1 Key 3 Source 111 P/P Key 3 Source

3 67 M/E-1 Key 4 Fill 112 P/P Key 4 Fill
68 M/E-1 Key 4 Source 113 P/P Key 4 Source
69 114
70 115
71 M/E-1 DME External Video © 116 P/P DME External Video ©
72 M/E-2 Bkgd A ®) 117
73 M/E-2 Bkgd B ®) 118
74 M/E-2 Utility 12 119 Frame Memory Source 1
75 120 Frame Memory Source 2
76 M/E-2 Key 1 Fill ®) 121
77 M/E-2 Key 1 Source ) 122
78 M/E-2 Key 2 Fill ©) 123 DME 1 Video ©
79 M/E-2 Key 2 Source ) 124 DME 1 Key ©
80 M/E-2 Key 3 Fill ©) 125 DME 2 Video ©
81 M/E-2 Key 3 Source ) 126 DME 2 Key ©
82 M/E-2 Key 4 Fill ®) 127
83 M/E-2 Key 4 Source ) 128
84 129
85 130
86 M/E-2 DME External Video ?) 131 DME 5 Video
87 132 DME 5 Key
88 133 DME 6 Video
89 134 DME 6 Key
90 135 DME 7 Video
91 P/P Key 5 Fill ®) 136 DME 7 Key
92 P/P Key 5 Source ?) 137 DME 8 Video
93 P/P Key 6 Fill ®) 138 DME 8 Key
94 P/P Key 6 Source b) a) If AUX or Edit Preview is assigned to outputs 1 to 24 (MVS-6530),
95 P/P Key 7 Fill b) outputs 1 to 16 (MVS—6520/3000A), or outputs 1 to 12 (MVS-3000), the

outputs act as a bus (destination) controlled by the router remote panel.

96 P/P Key 7 Source ?) b) MVS-6530 only
97 P/P Key 8 Fill D ) MVS-6520/6530/3000A only
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Matrix size: 128 x 128
Numbers in parentheses indicate the number for 136 x 138
matrix size.

* Source

No. Source

1 Primary 1

2 Primary 2

3 Primary 3

4 Primary 4

5 Primary 5

6 Primary 6

7 Primary 7

8 Primary 8

9 Primary 9

10 Primary 10
11 Primary 11
12 Primary 12
13 Primary 13
14 Primary 14
15 Primary 15
16 Primary 16
17 Primary 17
18 Primary 18
19 Primary 19
20 Primary 20
21 Primary 21
22 Primary 22
23 Primary 23
24 Primary 24
25 Primary 25
26 Primary 26
27 Primary 27
28 Primary 28
29 Primary 29
30 Primary 30
31 Primary 31
32 Primary 32
33 Primary 33 @
34 Primary 34 2
35 Primary 35 2
36 Primary 36 2
37 Primary 37 @
38 Primary 38 2
39 Primary 39 @
40 Primary 40 2

No. Source
41 Primary 41 2
42 Primary 42 2
43 Primary 43 2
44 Primary 44 2
45 Primary 45 2
46 Primary 46 2
47 Primary 47 2
48 Primary 48 2
49
50 —
51 =
52 B
53 §
54 %
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73 FC 1
74 FC 2
75 FC3
76 FC 4
77 FC5
78 FC6
79 FC7
80 FC8
81 Black
82 White
83 Color Bkgd 1
84 Color Bkgd 2
85 Frame Memory 1
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¢ Destination (Bus)

No. Source
86 Frame Memory 2
87 Frame Memory 3
88 Frame Memory 4
89 Frame Memory 5
90 Frame Memory 6
91 Frame Memory 7
92 Frame Memory 8
93
94
—— |95 DME Monitor Video )
—— |9 DME Monitor Key )
- |97 M/E-1 Out 1
g o8 M/E-1 Out 2
2 Jo9 M/E-1 Out 3
® [100 M/E-1 Out 4
101
102
103 M/E-2 Out 1 (105)
104 M/E-2 Out 2 (106) @
105 M/E-2 Out 3 (107) @
106 M/E-2 Out 4 (108) @
107
108
109
110
111
112
113
114
115 P/P Out 1 (121)
116 P/P Out 2 (122)
117 P/P Out 3 (123)
118 P/P Out 4 (124)
119
120
121 DME 1 (129) ) ©)
122 DME 2 (130) ©) 9
123
124
125 DME 5 (133) ©
126 DME 6 (134) ©
127 DME 7 (135) ©
128 DME 8 (136) ©
a) MVS-6530 only
b) MVS-6520/6530/3000A only
¢) Virtual DME output signals for tally
34 Setting Tally

No. Destination
1 Out1?

2 Out2 2

3 Out3?

4 Out 4 @

5 Out5 2

6 Out6 @

7 Out7 2

8 Out8 2

9 Out9?

10 Out10@
11 Out 11 @
12 Out 12 @
13 Out 132
14 Out 14 @
15 Out 153
16 Out 16 @
17 Out 17 @) b)
18 Out 18 @0
19 Out 19 ) b)
20 Out 20 @b
21 Out 21 ) b)
22 Out 22 @) b)
23 Out 23 ) b)
24 Out 24 2)b)
25 Out 25°)
26 Out 26 )
27 Out 279
28 Out 28°)
29 Out 29
30 Out 30
31 Out 319
32 Out 32°)
33

34

35

36

37

38

39

40

41

42

43

44




No. Destination No. Destination
45 920 P/P Key 7 Source (96) )
46 91 P/P Key 8 Fill (97) ©)
47 92 P/P Key 8 Source (98) 2
48 93 P/P Bkgd A (102)
49 94 P/P Bkgd B (103)
50 95 P/P Utility 1 (104)
51 96
52 97 P/P Key 1 Fill (106)
53 98 P/P Key 1 Source (107)
54 99 P/P Key 2 Fill (108) -
55 100 P/P Key 2 Source (109) —
56 101 P/P Key 3 Fill (110) .
57 M/E-1 Bkgd A 102 P/P Key 3 Source (111) §
58 M/E-1 Bkgd B 103 P/P Key 4 Fill (112) %
59 M/E-1 Utility 1 104 P/P Key 4 Source (113)
60 105
61 M/E-1 Key 1 Fill 106
62 M/E-1 Key 1 Source 107
63 M/E-1 Key 2 Fill 108 Frame Memory Source 1 (119)
64 M/E-1 Key 2 Source 109 Frame Memory Source 2 (120)
65 M/E-1 Key 3 Fill 110
66 M/E-1 Key 3 Source 111
67 M/E-1 Key 4 Fill 112 DME 1 Video (123) ©
68 M/E-1 Key 4 Source 113 DME 1 Key (124) ©
69 M/E-2 Bkgd A (72) ©) 114 DME 2 Video (125) ©
70 M/E-2 Bkgd B (73) ©) 115 DME 2 Key (126) ©
71 M/E-2 Utility 1 (74) ®) 116
72 117
73 M/E-2 Key 1 Fill (76) ©) 118
74 M/E-2 Key 1 Source (77) ) 119
75 M/E-2 Key 2 Fill (78) ©) 120 DME 5 Video (131)
76 M/E-2 Key 2 Source (79) ?) 121 DME 5 Key (132)
77 M/E-2 Key 3 Fill (80) ©) 122 DME 6 Video (133)
78 M/E-2 Key 3 Source (81) ) 123 DME 6 Key (134)
79 M/E-2 Key 4 Fill (82) ©) 124 DME 7 Video (135)
80 M/E-2 Key 4 Source (83) 2 125 DME 7 Key (136)
81 126 DME 8 Video (137)
82 127 DME 8 Key (138)
83 128
84 a) If AUX or Edit Preview is assigned to outputs 1 to 24 (MVS-6530),
85 P/P Key 5 Fill (91) b) outputs 1 to 16 (MVS—6520/§OOOA), or outputs 1 to 12 (MVS-3000), the

outputs act as a bus (destination) controlled by the router remote panel.
86 P/P Key 5 Source (92) ) b) MVS-6530 only
o P/P Key 6 Fill (93) D ¢) MVS-6520/6530/3000A only
88 P/P Key 6 Source (94) P
89 P/P Key 7 Fill (95) ©)
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Serial tally bit assignment

Bit No. |Source

45 Primary 45 2

46 Primary 46 2

47 Primary 47 2

48 Primary 48

49

50

51

52

53

54

55

56

57

58

59

60

61

62

63

64

65

66

67

68

69

70

71

72

73 FC1

74 FC2

75 FC3

76 FC4

77 FC5

78 FC6

79 FC7

80 FC8

81 Black

82 White

83 Color Bkgd 1

84 Color Bkgd 2

85 Frame Memory 1
86 Frame Memory 2
87 Frame Memory 3
88 Frame Memory 4
89 Frame Memory 5

Bit No. |Source
1 Primary 1
2 Primary 2
3 Primary 3
4 Primary 4
5 Primary 5
6 Primary 6
7 Primary 7
8 Primary 8
—— 9 Primary 9
—— |10 Primary 10
o 11 Primary 11
{Si 12 Primary 12
%’ 13 Primary 13
14 Primary 14
15 Primary 15
16 Primary 16
17 Primary 17
18 Primary 18
19 Primary 19
20 Primary 20
21 Primary 21
22 Primary 22
23 Primary 23
24 Primary 24
25 Primary 25
26 Primary 26
27 Primary 27
28 Primary 28
29 Primary 29
30 Primary 30
31 Primary 31
32 Primary 32
33 Primary 33 @
34 Primary 34 2
35 Primary 35 2
36 Primary 36 2
37 Primary 37 @
38 Primary 38 2
39 Primary 39 @
40 Primary 40 2
41 Primary 412
42 Primary 42 2
43 Primary 43
44 Primary 44 @
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a) MVS-6530 only
b) MVS-6520/6530/3000A only
¢) Virtual DME output signals for tally

Bit No. | Source . .

90 Frame Memory 6 ASSlgnlng 8' Keyer

o1 Frame Memory 7 Buttons

92 Frame Memory 8

93 (MVS-6530 only)

94

9% DME Monitor Video ) On the MVS-6530 (3M/E processor), eight keyers can be

96 DME Monitor Key ) used in the PGM/PST banks. The buttons required for key

97 M/E-1 Out 1 5 to 8 operation are not pre-assigned by default, and must

08 M/E-1 Out 2 be assigned using the following procedure.

99 M/E-1 Out 3 For details about operations using assigned buttons, refer

100 M/E-1 Out 4 to the User’s Guide.

101

102 Assigning Key 5 to Key 8 to 1st Row

103 M/E-2 Out 13 Buttons

104 M/E-2 Out 2

105 M/E-2 Out 3@ You can make assignments so that key 5 to key 8 can be

106 M/E-2 Out 4 @ selected using buttons in the 1st row of the cross-point
control block (& p. 46).

107

108 1 Display the menu.

109 @ Open the Engineering Setup >Panel >Operation

110 >Key/AUX/Function Assign menu (7326.13).

111

112 2 Select the target bank.

113

114 Bank Select Button#

115 P/P Out 1

116 P/P Out 2

117 P/P Out 3

118 P/P Out 4 e 2w

119 . o —

120 B

121 |oME1DY s =

122 DME 2°©) corw corw -

123 AUXT 2 AUX1 — v

o4 R

125 DME 59 I

126 DME 69 Set

127 DME 7°© Key/AUX/Function Assign menu

128 DME 8¢ @ In the <Bank Select> group, select [P/P].

Assigning 8-Keyer Buttons (MVS-6530 only)
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3 Assign a key to a button number.

@ In the [Button#] column of the list on the left, select
the button number.
In this example, select “5”.
Numbers “5” to “8” are set to “No Assign” by
factory default.

@ In the list on the right, select the key to assign.
In this example, select [KEYS5].

© Press [Set].

(4) Repeat steps Q0O o assign [KEY6] to [KEY 8]
to button numbers “6” to “8”, respectively.

Assigning Key Selection Functions
to Next Transition Selection Buttons
You can make assignments so that key 1 to key 8 can be
selected using next transition selection buttons in the

transition control block.

1 Display the menu.

© Open the Engineering Setup >Panel >Config
>Transition Module menu (7321.9).

2 Select the target bank.

Next Transition

Blank buttons
Bank Select

Next Transition

BKGD KEY1 KEY2 KEY3 KEY4

Region
BKGD
KEY1
KEY2
KEY3
KEY4
KEY5
KEY6

NORM / NORM/REV / REV. KEY?
NORM TRANS KEY8
NORM [ipev: | REV | [ovy
KEY PRIORITY

ALL
R
13 KEY2/6
14 KEY3/7
15 KEY4/8

Default

v

Transition Module menu

© In the <Bank Select> group, select [P/P].

Assigning 8-Keyer Buttons (MVS-6530 only)

3 Assign a key to a button.

@ In the button diagram on the left, select the target
button.
In this example, select the [KEY 1] button in [Next
Transition].

@ In the list on the right, select the key to assign.
In this example, select [KEY1/5].

© Press [Set].

QRepeat steps Qw0w®do assign [KEY2/6], [KEY3/
7], and [KEY4/8] to buttons [KEY?2], [KEY3], and
[KEY4], respectively.

Assign the [SHIFT] and [ADD] functions to buttons.

@ In the button diagram on the left, select the target
button.
In this example, select a blank button.

@ In the list on the right, select [SHIFT].

© Press [Set].

QRepeat steps Q0o assign [ADD].



Enabling Background
DME Wipes
(MVS-3000/3000A only)

On the MVS-3000 and on the MVS-3000A without an
MKS-6570 installed, only the background DME wipe or
key 1 can be enabled at any one time. The key 1 is enabled
by default, and you must change the setting to use the
background DME wipe.

This setting can be made for each of the M/E and PGM/
PST banks. This section describes the procedure for
enabling the DME wipe on the M/E-1 bank.

1 Display the menu.

© Open the Engineering Setup >Switcher >Config
menu (7331).

2 Enable the background DME wipe.

Switching Timing
Any
oul3 utd

PGM1 PVW CLEAN
PGM1 PVW CLEAN

K-PVW1
K-PVW1

Floating
Rszr/Key
Edge

DME User1-8
Conlig Config

Switching
Timing

M/E Config

oz

M/E Output
Assign

BKGD DME Wipe/Key1

_—

BKGD Keyl
DME Wipe

Side Flags

Multi
Program

PGM
Canfig

BKGD DME Wipe

Config menu

© Sclect the target M/E or PGM/PST bank in the
[Bank] column.
In this example, select “M/E-1".

@ In the <BKGD DME Wipe/Key 1> group, select
[BKGD DME Wipe].

To enable key 1, select [Key1].
For details about switching backgrounds using DME

wipes, see “Setting Picture-in-Picture (DME Wipe)”
(@& p. 50).

Setting the Startup State

Selecting the Startup Mode at Power
On

You can set the startup mode when power is turned on to
one of the following three options.

* Settings valid when power is last turned off

* User default settings

* Factory default settings

This setting is available for the switcher processor, control
panel, and DME.

1 Display the menu.

© Open the Engineering Setup >System >Start Up
menu (7314).

2 Select the device to set.

Device
Start Up Mode

Start Up Mode

Initial Status
A

User

User

Setup Initial Status Execute

MVS-6520/6530/3000A screen shown.
On the MVS-3000, [DME1] is not displayed.

Start Up menu

@ Select switcher processor (SWR), control panel
(PNL), or DME in the [Device] column.

3 Set the startup mode.

Settings valid when power is last turned off
© In the <Start Up Mode> group, select [Resume].

User default settings
© In the <Start Up Mode> group, select [Custom].

Enabling Background DME Wipes (MVS-3000/3000A only) / Setting the Startup State
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@ In the <Setup> or <Initial Status> group, select
[User].
For details about settings for the startup state when
power is applied, see “Customizing the User
Default Settings” (& p. 40).

Factory default settings

© In the <Start Up Mode> group, select [Custom].

@ In the <Setup> or <Initial Status> group, select
[Factory].

[Resume] can be set only when switcher processor or
control panel is selected.

E =S

Repeat steps 2 and 3 as required to set other devices.

(3]

Apply and save the settings.

@ Press [Execute].
@ Check the message, then press [Yes].

Customizing the User Default
Settings

User default settings are one option for startup mode when
power is turned on.

There are two user default settings available, stored in
flash memory in the switcher processor.

* Setup

* Initial Status

The data saved as “Setup” is data relating to menus other
than the Engineering Setup >System menu.

For details about the data that is saved, refer to the User’s
Guide.

You can customize and save user default settings to recall
the same operation state when power is turned on. Or you
can recall saved user settings to return to a known state if
an error occurs. Data settings can also be saved as a backup
on USB flash memory or other removable disks.

When shipped, the contents of user default settings in flash
memory is the same as the [Factory] settings.

1 Setthe state you want to save as a user default settings.

2 Display the menu.

© Open the Engineering Setup >System >Start Up
menu (7314).

3 Select the target device to save.

Start Up Mode

Custom
Custom

Initial Status

User
User

Settings in the System menu and
submenus are not saved.

Effect#: 0
P/P KF#o/0  00:00: 00: 00

Initial Status

A

User
User

Start Up Mode

Power On
File Load

Settings in these menus are saved.

The data saved as “Initial Status” is data relating to the
state of each device, excluding the “Setup” settings.

Setting the Startup State

Start Up Mode

Resume Power On Setup Init Status
File Load Define Define

Initial Status
—_—

Factory Factory

Init Status
Define

Setup Define

Start Up menu

© Select switcher processor (SWR), control panel
(PNL), or DME in the [Device] column.

4 Save customized data.

To save “Setup” data
@ Press [Setup Define].
@ Check the message, then press [Yes].

To save “Initial Status” data
@ Press [Init Status Define].
@ Check the message, then press [Yes].

5 Repeat steps 1 to 4 as required to set other devices.



Saving Data to
Removable Disk

Setting Up a Removable Disk for Use

To use USB flash memory or other removable disk with
the MVS system, you must register it as a primary device
beforehand.

1 Insert the removable disk.

© Connect the USB flash memory or other removable
disk to the DEVICE connector on the side of the
menu panel or on the rear of the control panel.

]

0]

[

Ty

DEVICE connector [j]

J

(-
N

ICP-6511 menu panel (side view)

-

@‘mﬂ e e e o _
E‘Dﬁﬂﬂj

DEVICE connector

ICP-6520/6530 control panel (rear view)

N —

Eﬂ [EEO?]D J

DEVICE connector

ICP-3000/3016 control panel (rear view)

2 Displaying the removable disk information.

Total data capacity
Used capacity

Mount Point Free capacity

Date, Time (UTC) Set
Aug 117:00:23 Date/Time
Aug 1 16:59:00

t Size (KB) Used (KB) Free (KB) Device

/mnt/usb/usb0
Imnt/usb/usb1 devisdb1
/mnt/usb/usb2

!mnt/usb/usb3

USB Storage Devl

Refresh Set Auto File Load
Primary Detect

Size (MB) Used (MB)  Free (MB)
Localpisk 25858 172 24372

Selup
Operation
Lock

Set Primary
Refresh

Maintenance menu

@ Open the Engineering Setup >System
>Maintenance menu (7317).

@ In the <USB Storage Device> group, press
[Refresh].
The data capacity information of the connected
removable disk appears.

Set the removable disk as a primary device.

@ Sclect the removable disk to be set in the [Mount
Point] column.

© In the <USB Storage Device> group, press [Set
Primary].

If the removable disk is not set as a primary device,
[Removable Disk] cannot be selected in the File menu.

In the <USB Storage Device> group, select [Auto
Detect] to set the primary device automatically. This is
convenient when only one removable disk is
connected.

Saving Data to Removable Disk 41
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Saving/Recalling User Settings on
Removable Disks

You can save customized user default (“Setup” and “Initial
Status”) data to USB flash memory or other removable
disk and recall it when required.

This section describes the procedure for operations for the
“Setup” data file.

You can save register data containing snapshots,
keyframes, macros and other data on a removable disk and
then recall that data.

For details about operation, refer to the User’s Guide.

1 Prepare a removable disk.

For details about configuring a removable disk for use
in the MVS system, see “Setting Up a Removable Disk
for Use” (& p. 41).

2 Display the menu.

o Open the File >Setup, Init, KMem >Setup menu
(7111).

For operations for the “Initial Status” data file, open
the File >Setup, Init, KMem >Initial Status menu
(7112).

3 Select the target device.

Device selection area

File Edit File Edit

«+— Load — Save

Setup menu

Saving Data to Removable Disk

@ In the device selection area on the left, select the
target device.
Register: Switcher memory area (RAM)
Local Disk: Internal flash memory drive in the
control panel
Removable Disk: USB-compatible external
storage device (USB memory, etc.)
In this example, select [Register] to save the
customized data stored in the switcher memory area
(RAM).
@ In the device selection area on the right, select
[Removable Disk] and then select [SYSTEM]
(default directory).

You can also create an arbitrary directory on the
removable disk.

Execute a save or recall operation.

To save data
@ Press [— Savel].

To recall data

© In the [Removable Disk] list on the right, select the
file you want to recall.

@ Press [«— Load].



Setting Simple
Connection of AUX Bus
Remote Panel

Connecting the MKS-8080/8082 AUX Bus Remote Panel

to the control panel using an S-Bus data link normally

requires an HKSP-R80 Routing Switcher Controller Board

or similar primary station and various connection settings.

However, using a simple connection, the MKS-8080/8082

can be connected directly without the need for an S-Bus

data link primary station.

A simple connection is possible if the following conditions

are satisfied.

» There are no devices other than the control panel and
MKS-8080/8082 connected on the S-Bus data link.

* There are no more than 16 MKS-8080/8082 units
connected on the S-Bus data link.

For information about the input signals and buses that can
be controlled by the MKS-8080/8082, see “Input/outputs
Sfor MVS-6520/6530/3000A/3000 system assigned to S-Bus
matrix” (& p. 29).

For details about the setting status of the AUX bus remote
panel for a simple connection, refer to the User’s Guide.

1 itialize the MKS-8080/8082 settings.

@ Press and hold down the [X-HOLD] and [KEY]
buttons (MKS-8080) or the [XPT HOLD] and
[LOCK (CHOP)] buttons (MKS-8082)
simultaneously for five seconds.

After “Reset” is displayed in the preset display
window, the MKS-8080/8082 starts to reboot and
the buttons turn on (button light test).

@ With the buttons turned on, press and hold down the
[1] and [2] source selection buttons simultaneously.
Rebooting takes approximately one minute and the
MKS-8080/8082 settings are initialized.

For details about initializing settings, refer to
“Making the Settings with Buttons (Setup Function)”
in the MKS-8080/8082 Operation Manual.

2 Set the MKS-8080/8082 station ID.

© Initialize the MKS-8080/8082 using the procedure
in step 1-@.

9 With the buttons turned on, press and hold down the
[11, [2], [3], and [4] source selection buttons.
“ID=XXX" is displayed in the preset display
window.

© Press the source selection buttons corresponding to
the station ID you want to set.

Set the station ID in the range 2 to 17.

The station ID is given by the sum of the values of
the source selection buttons that are turned on.

Source selection Value when button is
button on

1 1

2

4

8

16

32

64

O|N|oOjfg|hA~|lWO|DN

128

For example, turn on the [1], [2], and [4] source
selection buttons (1 +2 + 8 =11) to set “11” for the
station ID.

O Press the [ASSIGN] button (MKS-8080) or the
[ASGN] button (MKS-8082) to apply the setting.

For details about setting the station ID, refer to
“Setting the station number” in “Preparations for the
MKS-8080/8082” in the MKS-8080/8082 Operation
Manual.

Set the S-Bus data link primary station role to the
control panel.

Set the STATION ID switches on the front of the
board in the MVS-6520/6530/3000A/3000 SLOT 8 to
001 (switch 1 only to the OPEN position).

Switcher processor |Board |STATION ID switch

MVS-6520/6530/ CA-85 |S3801

3000A/3000

Setting Simple Connection of AUX Bus Remote Panel
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4 Carry out a reset.

Device

!

Device Start Up Mode Setup Initial Status Initialize

A
o RN ey SRR oA -« R | ISR

SWR1 Custom User User

DME1 Custom User User

Initialize

Resel All Clear

Execute

!

Reset Execute

MVS-6520/6530/3000A screen shown.
On the MVS-3000, [DME1] is not displayed.

Initialize menu

© Open the Engineering Setup >System >Initialize
menu (7315).

@ Select the “PNL1” (control panel) in the [Device]

column.
© In the <Initialize> group, select [Reset].
O Press [Execute].
@ Check the message, then press [Yes].
This reboots the system, and connection to the

MKS-8080/8082 becomes possible after the system

starts.

5 Setthe position of the MVS system in S-Bus space.

Device Source

External Gp No. set
Box Assign

TR | P—

Destination
Level

Matrix Size

Router menu

Setting Simple Connection of AUX Bus Remote Panel

@ Open the Engineering Setup >Router/Tally
>Router menu (7361).

@ In the <Device> group, select the target device.
In this example, select [SWRI1].

© In the <Matrix Size> group, select the matrix size.
In this example, select [136x138 (Standard)].

O Set each of the [Source], [Destination], and [Level]
parameters to “1”.

After changing the settings, save the user default
settings as required.

For details about saving data, see “Setting the Startup
State” (& p. 39) and “Saving Data to Removable
Disk” (& p. 41).

Export input and output signal names.

Pags Engineering Setup ( Effect#: 0 ( Free KF: 0
73229 > Parel- X"["‘IA““J” M/E-1 kF#o/0  01:00: 00: 00

System Hem Setting
Target Station 1D

p—
/Station ID

N
¢ Prefs/ Device [T
Uility Interface

Dest Name Export Station ID

Src Name Export

Name Export menu

© Open the Engineering Setup >Panel >Xpt Assign
menu (7322).

@ Press [Name Export].
The Name Export menu (7322.9) appears.

© Select the MKS-8080/8082 station ID using the
[Station ID] parameter.
Select the number (2 to 17) specified in step 2.

O Press [Src Name Export].
The names of the switcher processor input signals
are reflected on the MKS-8080/8082.

© Press [Dest Name Export].
The names of the switcher processor output signals
are reflected on the MKS-8080/8082.



Basic Image Creation
Operations

Video Switching (Transitions)

Types of Transitions (Mix/NAM/Wipe/DME Wipe)

Mix

A separate video progressively fades in over the current video. The whole of the source video gradually fades out while
the new video gradually fades in. The output comprises 50% of each video when the fader lever is in the center position.

Background A 50% A and 50% B output Background B

NAM (non-additive mix)

The source video and the new video images are compared, and whichever source has the highest luminance is output. The

output comprises 100% of either video at each point when the fader lever is in the center position.

e

A or B is output, whichever is brighter Background B

Wipe

The new video wipes across the screen using a wipe pattern.

Background A Background B

Video Switching (Transitions)
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DME wipe

The video changes in a DME wipe pattern that uses image shrinking/magnification or other effects.

Background A Background B

Names of Parts in the Control Panel

The positions of the principal parts and fader lever used in the following description are shown in the following figure.

ICP-6520/6530 control panel

2nd row

1st row Cross-point control block Transition control block
I

FIT (L =
l alninininininininininininininininininininininintninininin! | |

(00000000 000000u000000000 Uu0U0) | logooo jﬁ' ooo o0 BBDBBEI
M/E-1 bank — 0O 00 |||coooo

(
oooo
0O0O000O00OCOO0000000000 Do oo |||coooo Jﬁ Cr 111 50980
D00000000000000000000000 0oooo|(||= 00 S5 0000 || booooo

|| oo op|| | coooooo

monnnnnononnonnoononnaonn ooooo) |4 g ] pooool||ooo ] o
O W T W T W W W W W) 1—)loocho B00a0||| 852 Soon o

(
PGM/PST — 0300 Jﬁ 00030 ooo o || 880 EEt
bank (PO0DOODO0O00O0000000000000 D00 00 oocoo o ||| gog Bogo O
[POOO00O00000CO00000000000 oo oo ||| Gooa & o0 oooo 0oo ][ ()

2nd row Fader lever Flexi Pad

suoneiedQ uonealn ebew| siseg

1st row ICP-6520 diagram shown.

ICP-3000/3016 control panel

2nd row Flexi Pad

1st row

0000000
ooo [ )00 000000

00

) OOOg 1O 00000
B2 5ooo — 00000
0 Sooo 00000

ag
000 0000 Jo 000000

ONOONOONONNOOO OO0 0000 oo
Sououuuyygguoouuggguuuooy 0000 Dooo0oog

M/E-1 bank —— [ I l|[poooo Oo00O0
000000000000000000000000|boooa CIr 111

0O00000000000000000000000||— 00 Gogog 0000

AOOOONONONONONONONO00 0000 [ [ 1ooooog
000000000000000000000040) Oocoo ooo oto

PGM/PST I J | 0000 o poo
bank (00 o o o e e |

0 0 A 0 A o

2nd row Transition control block

1st row Cross-point control block Fader lever ICP-3000 diagram shown.

46 Video Switching (Transitions)



Video Transitions using Cuts

In a cut, the video changes with the single press of a button.

The following describes the M/E-1 bank, as an example.

1 Push the fader lever up to display the background A
image full-screen.

Fader lever

Transition control block

2 Select the video you want to display first.

@ In the background A row of the cross-point control
block, press the cross-point button assigned with
the selected video.

Background A row

T 0
e

Lit buttons

Background B row

Cross-point control block

Background A video before the transition

3 Select the video you want to display after the
transition.

© In the background B row of the cross-point control
block, press the cross-point button assigned with
the video for post-transition.

4 Execute the transition.

@ Press the [CUT] button in the transition control
block.

AuTO
rnANs

CuT button

Transition control block

The transition is executed, interchanging the cross-
points in the background A and B rows.

Background A row
oo @U0)
o@D

Lit buttons are
interchanged

\

Background B row

Cross-point control block

Background A video after the transition

Video Switching (Transitions)
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Video Transitions using Wipes or Mixes

In a wipe or mix, the video changes gradually.

The following describes the M/E-1 bank, as an example. BKGD button Next transition selection buttons

1 Select the video you want to display first in the
background A row, and then select the video to display
post-transition in the background B row.

Background A row

I eeee oo

Transition control block

[3] @ @ [|§| @ @] 3 Select the type of transition (& p. 45).

Background B row © Press one of the following transition type selection
buttons, turning it on.

[MIX] button: Go to step 5.

[NAM] button: Go to step 5.

[WIPE] button: Go to step 4.

[DME] (DME wipe) button (@ p. 50)

Cross-point control block

Fader lever

}

suoneiad uoneai) ebew) oiseq

aao [

Transition type selection buttons

Transition control block

4 if the [WIPE] button is selected in step 3, choose a
wipe pattern.

Background B video © Open the M/E-1 >Wipe >Main Pattern menu

(1151).
2 Select the portion of the image to change using the

transition. 51w 7 . MIE-1 xeroro 01:00:00:00

@ Press one of the next transition selection buttons in
the transition control block, turning it on.
* [BKGD] button: Changes the background.
e [KEY1] to [KEY4] buttons: Inserts (or deletes)
key 1 to key 4, respectively.
In this example, press the [BKGD] button.

W - -™
<-N-H
b -4 -H
= -k -
[of =H §IK)] - [u

@
&
N

N 4
v
7
|

Edge Main Modity
Dire

Main Pattern menu

© Press the desired pattern to select it.
In this example, select “12”.
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5 Set the transition rate.

Background A

© In the Flexi Pad, press the [TRANS RATE] button.
© Press the [M/E1] button, turning it on.
© While viewing the alphanumeric display, enter the
transition rate you want to set.
In this example, enter “20” (frames).
O Press the [ENTR] button.

TRANS RATE button

Alphanumeric display
I Background B

Mid transition state

@) When you press the [AUTO TRANS] button, the

O transition is executed automatically according to the
set transition rate.

B0
EE

I
M/E1 button

MVS-6520/3000A diagram shown.

On the MVS-3000, the [DME1] and [DME2] buttons are not
displayed.

On the MVS-6530, the [M/E2] button is also displayed.

Flexi Pad

6 Execute the transition.

suoneladQ uoneal) abew| oiseg

@ Check the post-transition video on the preview
monitor.

@ Operate the fader lever.
In this example, pull the lever from top to bottom.

|:|
C -
Transition rate %
display
|
AUTO TRANS button Fader lever

Transition control block

The output comprises 50% each of both
background A video and background B video when
the fader lever is in the center position.

Video Switching (Transitions) 49




Saving DME Wipe Settings in a DME Wipe Snapshot

* On the MVS-6520/6530, the optional MKS-6570 DME board is required in order to use background DME wipes.

* On the MVS-3000 and on the MVS-3000A without an MKS-6570 installed, a setting must be enabled in order to use
background DME wipes.
To change the setting, see “Enabling Background DME Wipes (MVS-3000/3000A only)” (& p. 39).
On the MVS-3000A with an MKS-6570 installed, configuration is not required.

Setting Picture-in-Picture (DME Wipe)

Apply a border to the picture-in-picture pattern.
The following describes the M/E-1 bank, as an example.

1 Press the [BKGD] next transition selection button,
turning it on (& p. 48).

2 Press the [DME] transition type selection button,
turning it on (& p. 48).

) Before adjustment
3 Selecta DME wipe pattern.

© Open the M/E-1 SDME Wipe >lch menu (1161), 4  Set the size of the DME wipe pattern.

——— ‘ — © Open the M/E-1 >DME Wipe >Modify menu

1161 > DME Wipe > 1ch M/E-1 krF#os0  01:00:00: 00 (1 165)

suoneiad uoneai) ebew) oiseq

T4

1206 Size Size

Page M/E-1
1165 > DME Wipe > Modify

s/ | Sparkle |
s | SplitSlide

1ch menu

© Sclect the DME wipe pattern group.
In this example, select [Frame I/O / P in P].
© Press the desired pattern to select it.

In this example, select “1251” (picture in picture)
pattern.
O Move the fader lever to the top to check the video.

Modify menu

@ Press [Size], turning it on.
© Adjust the [Size] parameter.

5 Setthe position of the DME wipe pattern.

@ In the <Position> group of the Modify menu, press
[Position], turning it on.
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@ In the <Edge> group, press [Border], turning it on.

Position V. H © Adjust the [Width] parameter to set the width of the
border.
Pl o/ N ( a0t ek O Adjust the [Luminance], [Saturation], and [Hue]
fon parameters to set the color of the border.

Crop Mode!

crop

Position Select Ch Select

Top Left ~
Relative H

‘Relative V

Edge Modify DME Wipe
Direction Snapshot Prov
1164

Modify menu

© Adjust the [H] parameter to set the horizontal
position.
© Adjust the [V] parameter to set the vertical position.

Border color setting example

oY)
©
@,
)
3
[
Q
)
[e)
=
]
QO
=
o
=
o
°
@
=
o
=
o
=4
7]

Size and position adjustment

6 Set the border.

© Open the M/E-1 >5DME Wipe >Edge/Direction
menu (1164).

Width

M/E Effectt: 0 (~—-—--—-)
> DME Wipe > Edge/Direction P/P oo 0

Direction Pattern Limit Release
Pattern Independ ~
Limit Trans Rate | /{iminance
Ch Select

soft e
Border Saturation

1ch 2 Edge Modify
Default
i

Border Luminance

Saturation
Hue

Edge/Direction menu
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Saving/Recalling a DME Wipe Snapshot

A “snapshot” is a function where the various settings
required to apply a particular effect to an image are saved
in memory as a set of data, for recall as required, to
reproduce the original conditions.

There are various kinds of snapshot. The description in this
section uses a DME wipe snapshot.

As an example, the picture-in-picture data configured in
the previous section is registered as a DME wipe snapshot
and then recalled to reproduce the image.

The following describes the M/E-1 bank, as an example.

1 Register the DME wipe snapshot in a button.

© In the Flexi Pad, press the [DME WIPE] button.

@ Press the [M/E1] button.

© Holding down the [DME WIPE] button, press the
button you want to register (O to 9).
The button lights yellow when successfully
registered.

Buttons that are lit already have a registered DME
wipe snapshot. Pressing one of these buttons will
overwrite the existing contents.

DME WIPE button

suoneiedQ uonealn ebew| siseg

200

|
[0] to [9] buttons

M/E1 button

MVS-6520/3000A diagram shown.

On the MVS-3000, the [DME1] and [DME2] buttons are not
displayed.

On the MVS-6530, the [M/E2] button is also displayed.

Flexi Pad

2 To check that the DME wipe snapshot is registered
correctly, use another operation to alter the settings
and then recall the registered DME wipe snapshot.

@ Press the [DME WIPE] button.

@ Press the [M/E1] button.

© Press the button registered in step 1.
The registered DME wipe settings are immediately
recalled.

52 Saving DME Wipe Settings in a DME Wipe Snapshot

Recalled DME wipe pattern and border setting



Inserting Titles (Keys)

What is a Key?

You can overlay video containing a title or other material
occupying part of the screen (key) over the video displayed
on the whole screen (background). The component that
processes keys is called a keyer.

There are four keyers available on each of the M/E and
PGM/PST banks.

There are eight keyers available on the MVS-6530 PGM/
PST bank only (& p. 37).

Key 4 Keys 1 to 4
Key 3
&y You can change the
Key 2 order of keys (key
Key 1 priority).
Background

A key is comprised by a signal that describes how the
background is cut out (key source) and the video signal
that is inserted into that space (key fill).

Luminance keys and linear keys

These are keys that cut backgrounds using key sources
generated by differences in luminance (for example, black
and white).

Other keys

Chroma keys (keys that use differences in color), color
vector keys (keys that use differences in color and
brightness), and pattern keys (keys that use wipe patterns)
are available.

Entering Titles using Luminance Keys

You can insert a title using a key.
The following describes the M/E-1 bank, as an example.

1 Select the title image.

@ In the 1st row of the cross-point control block, press
the [KEY 1] button (button assigned to key 1),
turning it on.

@ In the 2nd row, select the title image (key fill).

KEY1 button

@0 000
Dm0 00

Cross-point control block

(Z) _gauios win__)

Title image

2 Select the background.

© In the background A row, press a cross-point button
to select a background.

Background

Inserting Titles (Keys)
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3 Select the keyer, key source, and key type.

© In the Flexi Pad, press the [KEY ADJ] button,
turning it on.

© Press the [M/E1] button, turning it on.

© Press the [KEY 1] button, turning it on.

O Press the [LUM] button, turning it on.

© Press the [AUTO SEL] button, turning it on.
This uses the signals assigned in pairs as the key
source.

KEY ADJ button
KEY1 button

;1 (I

KEY1

[x]
I

M/E1 button

AUTO SEL button
LUM button

MVS-6520/3000A diagram shown.

On the MVS-3000, the [DME1] and [DMEZ2] buttons are not
displayed.

On the MVS-6530, the [M/E2] button is also displayed.

suoneiad uoneai) ebew) oiseq

Flexi Pad

Key source (assigned in signal pair) for title video

4 insert the key.

@ Check the post-insertion video on the monitor
assigned beforehand for key preview output.

For details about key preview output, refer to the
User’s Guide.

@ Press the [KEY1 ON] button in the transition
control block.

54 Inserting Titles (Keys)

To insert the key using an auto transition, press the
[KEY1 TRANS] button.

KEY1 ON button

D

KEY1 TRANS button

Transition control block

L ‘\& J
(%) raoteswint__J

5 Insert keys 2 to 4.

© Repeat step 1 and select the key 2 image.
Press the [KEY?2] button on the 1st row of the cross-
point control block and select the image in the 2nd
row.

@ Repeat step 3 to configure key 2.
Press the [KEY2] button on the Flexi Pad, and set
the key source and key type.

© Repeat step 4 to insert key 2.
Press the [KEY2 ON] button or [KEY2 TRANS]
button on the transition control block.

O Configure key 3 and key 4, as required.

Key 2




6 Change the key display priority.

© In the transition control block, press and hold the
[PRIOR SET] button and press the [KEY 1] button.
The title on key 1 is displayed frontmost.

KEY1 button
Key priority display

BKGD || || KEY1 KEY3
KEY || [|PRIOR
PR STQ @ @

PRIOR SET button

Transition control block
»\ ql
|

Q)

M) taeswin_ )

antne

Key 1 and key 2 priority changed

Inserting Titles (Keys)

55

suoneladQ uonesl) abew) oiseg



suoneiedQ uonealn ebew| siseg

56

Combine images of people and scenery using keys.
The following describes key 1 on the M/E-1 bank, as an
example.

1 Select the key video.

© In the Ist row of the cross-point control block, press
the [KEY 1] button, turning it on.
@ In the 2nd row, select the key video (foreground).

Composing Images using Chroma Keys

KEY1 button

Y
Sinls] B

Foreground signal

Cross-point control block

Foreground video (blue background)

2 Select the background.

© In the background A row, press a cross-point button
to select a background.

i P N I v -—\-‘-.,_|-v

Background video

3 Select the keyer, key signal, and key type.

© In the Flexi Pad, press the [KEY ADJ] button,
turning it on.

© Press the [M/E1] button, turning it on.

© Press the [KEY 1] button, turning it on.

O Press the [CRK] button, turning it on.

Composing Images using Chroma Keys

KEY ADJ button
KEY1 button

M/E1 button CRK button

MVS-6520/3000A diagram shown.

On the MVS-3000, the [DME1] and [DMEZ2] buttons are not
displayed.

On the MVS-6530, the [M/E2] button is also displayed.

Flexi Pad

4 Execute auto chroma key.

© Press the [SMPL MARK] button, turning it on.
The foreground video only is output.

© Adjust the size and position of the sample mark
using the adjustment knobs to specify the blue
portion of the background.

© Press the [AUTO STRT] button.

H H [DDDD

KEY1 } { KEY3 } KEY4
-
piaa |

LuM CRK | || | WIPE

=
|l

KEY2

|
G
|
|

SPLT

= j[H)||H
—s

AUTO nooo
@ = T
1
PAGE
=
1

SHOW
KEY

oooo

——O O O O

SMPL MARK button Adjustment knobs
AUTO STRT button

Flexi Pad



Composited video using chroma keying

It is possible to move and magnify/shrink the key
using a resizer or DME.

Composing Images using Chroma Keys

57
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Composing Images using Chroma Keys



The material contained in this manual consists of information
that is the property of Sony Corporation and is intended solely
for use by the purchasers of the equipment described in this
manual.

Sony Corporation expressly prohibits the duplication of any
portion of this manual or the use thereof for any purpose
other than the operation or maintenance of the equipment
described in this manual without the express written
permission of Sony Corporation.

Trademarks

The products or system names appearing in this document
are trademarks or registered trademarks of their respective
owners.

Further, the ® or ™ symbols are not used in the text.



	Table of Contents
	Overview
	Introduction
	Names of Parts
	MVS-6520/6530/3000A/3000 Multi Format Switcher Processor
	ICP-6520/6530/3000/3016 Control Panel
	ICP-6511 Menu Panel


	Connection
	System Configuration
	Video Input/Output Systems
	Device Control Systems

	Connecting Devices
	MVS System Connection
	Peripheral Device Connection


	Preparation
	Preparation Procedure
	Turning Power On/Off
	Opening Menus

	Configuring the Network
	Setting the Control Panel Type
	Setting Signal Formats
	Setting the Signal Format
	Setting the Screen Aspect Ratio

	Assigning Signals to Cross-Point Buttons
	Setting the Signal Name
	Assigning Pair Signals to Cross-Point Buttons
	Assigning M/E Reentry Input Signals to Cross-Point Buttons

	Assigning Output Signals
	Setting Monitor Outputs

	Using Multi Viewer
	Setting Multi Viewer Output
	Configuring Multi Viewer
	Assigning Signals to Subscreens
	Setting Multi Viewer Tally Output

	Setting Tally
	Setting Parallel Tally
	Setting Serial Tally

	Assigning 8-Keyer Buttons (MVS-6530 only)
	Assigning Key 5 to Key 8 to 1st Row Buttons
	Assigning Key Selection Functions to Next Transition Selection Buttons

	Enabling Background DME Wipes (MVS-3000/3000A only)
	Setting the Startup State
	Selecting the Startup Mode at Power On
	Customizing the User Default Settings

	Saving Data to Removable Disk
	Setting Up a Removable Disk for Use
	Saving/Recalling User Settings on Removable Disks

	Setting Simple Connection of AUX Bus Remote Panel

	Basic Image Creation Operations
	Video Switching (Transitions)
	Types of Transitions (Mix/NAM/Wipe/DME Wipe)
	Names of Parts in the Control Panel
	Video Transitions using Cuts
	Video Transitions using Wipes or Mixes

	Saving DME Wipe Settings in a DME Wipe Snapshot
	Setting Picture-in-Picture (DME Wipe)
	Saving/Recalling a DME Wipe Snapshot

	Inserting Titles (Keys)
	What is a Key?
	Entering Titles using Luminance Keys

	Composing Images using Chroma Keys




